WordPressのプラグイン Post Expirator の管理画面がBASIC認証下での動作

WordPressの記事の自動更新プラグイン Post Expirator ですが

セキュリティ対策のために、WordPress管理画面にベーシック認証をかけた管理画面ではうごきません。

プラグインが記事を更新する際に、BASIC認証を超えれないようです。